Monthly Archive:: May 2015

Outlook 2010 prompting for credentials after moving to hosted exchange/office 365

We’ve been migrating to hosted exchange on Office 365 for some weeks now. Some of our Outlook 2010 clients have a problem once they’d been moved. After many hours of trying different things and searching I found a Microsoft Patch that resolved the problem. The KB Number is – KB2791026 downloads can be found here KB2791026 Also

Opening delegated Mailboxes on Office 365 Hosted Exchange

A few months ago we looked different exchange solutions, in the end our choice was hosted Exchange on Office 365. Our setup is a little unusual as over time it’s been migrated from SBS through to a full Exchange 2010 product, some of the limitations of SBS meant you couldn’t do generic shared mailboxes, so the normal process

#Article on – Do Jumbo Frames Improve vMotion Performance? – Wahl Network

I’ve been considering this for some time, this was the final article that helped me decide, the idea is good but its not that straightforward! Do you want to drive further performance from vMotion with jumbo frames? This post covers some real numbers from performance based speed tests. Source: Do Jumbo Frames Improve vMotion Performance?

ESX 5.5 Host Disconnects 60 seconds after adding to vCenter.

ESX 5.5 Host Disconnects 60 seconds after adding to vCenter. Today I’ve been creating a new network for our ESX Hosts and encountered this error. I could add the host to vCenter but after a minute it would come up “disconnected” I could still access the host directly via web browser, sphere console and the TTY console I